Back to overview
Degraded

Chungus AI App is down

Feb 1, 2026 at 8:38am UTC
Affected services
Chungus AI App

Resolved
Feb 1, 2026 at 8:43am UTC

Chungus AI App recovered.

Created
Feb 1, 2026 at 8:38am UTC

Chungus AI App is degraded.