Back to overview
Degraded
Chungus AI App is down
Feb 08 at 03:53am CET
Affected services
Chungus AI App
Resolved
Feb 08 at 04:19am CET
The Chungus AI app is now back online in all regions.
Affected services
Created
Feb 08 at 03:53am CET
The Chungus AI app was temporarily down in non-europe regions due to maintenance. Users in Europe were not affected by this downtime.
Affected services